ПрограммыНовости софтаWhatsApp и Telegram не поддерживают Android 2.1

WhatsApp и Telegram не поддерживают Android 2.1

Оценка - 1Оценка - 2Оценка - 3Оценка - 4Оценка - 5
9

WhatsApp грозился прекратить поддержку старых Android устройств еще в 2015 году, уповая на то, что старые системы легко подвержены взлому.

WhatsApp и Telegram прекратили поддержку Android 2.1

Так и свершилось в конце 2016 года — WhatsApp отрекся от устройств смартфонов и планшетов с Android 2.1 и 2.2. Теперь приложения, установленные на такие устройства не смогут отправлять и принимать сообщения.

Но в черный список попали и другие устройства на отличительных операционных системах. Таким образом Вацап также не будет работать на: Windows Phone 7.1, iOS 6.

Первые заявления о запрете прозвучали и для устройств под управлением систем: Nokia S40, Nokia Symbian S60, BlackBerry 10 и BlackBerry OS, но по непонятным пока еще причинам WhatsApp успешно работает на таких ОС.

Важно! Следом за WhatsApp поддерживать старые устройства отказался и Telegram.

Но разработчики Телеграмма расширили список версий системы, помимо выше перечисленных под запрет попали еще и Android 2.3, 3.0, а скоро и Android 4.0 Cream Sandwich будет запрещен для обмена текстовыми сообщениями.

Немного статистики: ОС Android 2.2-3.0 установлена на 1,3% устройств, что примерно равняется 20 миллионам гаджетов.

Комментарии 0
avatar

wpDiscuz
Вконтакте